Back to overview
Degraded

AI performance is degraded

Oct 17 at 12:48pm BST
Affected services
AI performance

Resolved
Oct 18 at 02:54pm BST

All AI response times have returned to normal. Thanks for your patience.

Updated
Oct 18 at 08:28am BST

AI response times and error rates are improving slowly.

Updated
Oct 17 at 10:51pm BST

We have identified the root cause of the issue. The issue sits with Microsoft Azure. We're working to find a mitigation.

Created
Oct 17 at 12:48pm BST

AI requests are running slower than usual and we're seeing an increase of errors in AI generations.